Overview
When a user tries to check for new inbound faxes, a message pops up indicating the error:
"The logged in user is currently not enabled for Inbound Web Services fax receipt. Please contact your administrator."
This article provides the steps to resolve this issue.
Environment
- GFI FaxMaker Online client
Root Cause
The fax receive settings were not configured for "Inbound Web Service."
Resolution
- Log into the GFI FaxMaker Online dashboard.
- Browse to Control panel icon > Users > [Username] > Edit users > Tab [Fax].
- Switch the fax receive settings from "Receive fax using email" to "Use Inbound Web Service."
.
Further information can be found in the article 'Receiving faxes.'